RentMaster requires the Microsoft Jet Database Engine 4.0 to have been installed.  This is pre-installed in all newer version of windows and with newer versions of Internet Explorer and MS Office.  If you get an error when starting RentMaster which says these files are missing, then download the following file and run it to install these files.

Download Jet40SP3_Comp.exe here.

This will install the complete Jet 4.0 service pack 3 files.  After downloading, if you get an ODBCConf error, you can ignore the error as it does not have any impact on the ability to run RentMaster.

After installation, you can then run RentMaster again.

This is a Microsoft installation.  This file can also be downloaded from the Microsoft web site directly by going to this location and doing a search for "Jet 4.0"